[Support request] 500 error in network back end2016-02-02T00:33:32+00:00

Build with IDX Broker Forums General Discussion 500 error in network back end

Tagged: 

  • Author
    Posts
  • Eye Queue
    Participant
    Post count: 5

    Hi there –

    So, the network admin / superadmin area of this client site had become incredibly slow, then started throwing a 500 error, so you couldn’t log in at all. The front end of the main and agent sites all worked, and you could still log in as the admin of a particular site, just not the network dashboard. First thing I tried was removing all the plugins, of course, and it flew just fine. So I started weeding out the likely suspects, one at a time, to find the culprit.

    The idx-broker-platinum plugin was the one that makes the difference – with it in, death. Out, everything is fine. I tried it in combination with several, to see if it was conflicting with something specific, but no luck so far.

    Anyone had this happen? Any ideas or advice?

    Thanks very much for your time. 🙂

    0 ratings, 0 votes0 ratings, 0 votes (0 rating, 0 votes, rated)
    You need to be a registered member to rate this post.
    Loading...
  • Antonio Ortega
    Keymaster
    Post count: 170

    Check the database and see if it is full of posts. Should the database get full of duplicate posts the dash will be come unavailable as it is overloaded.

    0 ratings, 0 votes0 ratings, 0 votes (0 rating, 0 votes, rated)
    You need to be a registered member to rate this post.
    Loading...
  • Eye Queue
    Participant
    Post count: 5

    You mean lots of WordPress posts in the WP database for that site that link to the plugin, like custom posts for listings, right?

    They’re not really using that at all. Almost no posts of that type – lots of pages (it’s a network install, not a single site) but almost none of those posts are directly tied to the plugin.

    At this point, I can’t even activate the plug-in to make changes, like the wrapper. If the plugin is active, it 500’s…

    0 ratings, 0 votes0 ratings, 0 votes (0 rating, 0 votes, rated)
    You need to be a registered member to rate this post.
    Loading...
  • Eye Queue
    Participant
    Post count: 5

    Sorry for the delay, btw – I’ve got to check settings… I’m not getting notifications on replies.

    0 ratings, 0 votes0 ratings, 0 votes (0 rating, 0 votes, rated)
    You need to be a registered member to rate this post.
    Loading...

You must be logged in to reply to this topic.