Tagged: 

  • Author
    Posts
  • Nick Leech
    Keymaster
    Post count: 170

    I have been getting lots of questions lately about the IDX Broker suite of plug-ins and whether they are compatible with PHP 7.2 or not.

    After much testing locally and talking with the developers and integrations team I am happy to say that we are compatible and there are no errors that have been generated when upgrading. There are a few warnings that are present which are are going to be working to fix but it should not have any negative aspect on the live site if you do decide to upgrade.

    If anyone has any questions, or have issues come up related to PHP 7.2 then just let me know and I am more then happy to assist you!

    0 ratings, 0 votes0 ratings, 0 votes (0 rating, 0 votes, rated)
    You need to be a registered member to rate this post.
    Loading...

You must be logged in to reply to this topic.